Probleme beim Update


#1

Hallo,

ich habe aktuell die Version 1.0.1.0 im Betrieb und würde gerne mal eine der fAlarm Betaversionen ausprobieren.
Leider bekomm ich das Update nicht hin.
Ich bin wie folgt vorgegangen:

  1. Alte Version --> Dienst gestoppt, Dienst Deinstalliert
  2. Neue Version --> Dienst installiert, Dienst gestartet
  3. Wenn ich nun die Configuration öffne sieht aber alles aus wie zuvor (auch finde ich keine Möglichkeit wo ich die Einstellungen für fAlarm vornehmen kann, es wird immer noch eAlarm angezeigt)

Muss ich noch weitere Schritte durchführen?

Ich freue mich auch eure Antworten :wink:


#2

Wenn du die Backend.config usw. bei der neuen Version angepasst hast müsste es so funktionieren.
Versuch evtl. mal einen Neustart des PC´s nach dem deinstallieren des Dienstes und dann erst den neuen Dienst installieren.


#3

Hi,

du musst natürlich auch den dazu passenden Configurator starten. Ich glaube unter den Einstellungen für die Aufgaben heißt es immer noch eAlarm, du solltest aber im Adressbuch als Push-Empfänger nur noch fAlarm auswählen können.

Gruß
Patrick


#4

Hallo,

habe im Probebetrieb die Version 1.01 am laufen gehabt und wollte nun auf die letzte aus dem GitHub Updaten. Bin nach Anleitung vorgegangen:

  • Verzeichnis umbenant
  • Dateine von GitHub in neues Verzeichnis kopiert
  • alle neune -bat Dateien aus dem Verzeichnis BuildTools ausgeführt
    mit dem Ergebnis, dass im aktuellen Ordner nach dem Bulid keine ausführbare Date (.exe) mehr zu finden ist und ich auch somit keine Konfigurtion mehr starten kann.

Mache ich da beim Update etwas falsch?

Grüße